Range Rover Velar Forum banner
1 - 4 of 4 Posts

·
Registered
Velar P400e R Dynamic HSE
Joined
·
2 Posts
Discussion Starter · #1 ·
Is anyone else with a P400e getting this Fault Message? I'm on my 2nd P400e since March last year having retuned the first for multiple major issues (out of 4 months of ownership, it was in the dealer for 11weeks). On Day 2 of this 2nd Velar it displayed this fault. Last time I contacted LR, no software fix yet? Any thoughts?
 

·
Registered
Joined
·
13 Posts
Is anyone else with a P400e getting this Fault Message? I'm on my 2nd P400e since March last year having retuned the first for multiple major issues (out of 4 months of ownership, it was in the dealer for 11weeks). On Day 2 of this 2nd Velar it displayed this fault. Last time I contacted LR, no software fix yet? Any thoughts?
My 3 week old P400e HSE has flashed up a warning so quick I couldn't read it but it was a referance to 'accoustic' something?
My radio turns itself off without any other interaction as much as every 30 minutes.... Related?
 

·
Registered
Joined
·
112 Posts
I had that too, quite a lot in the first few weeks of ownership (on one 1hr drive at least 6-7 times (car delivered November). I might be imagining in it but it seems to rarely happen now.

isn’t this something to do with the reverse acoustics to keep it quiet in the cabin, the sensors are on each wheel I think, could it be something in new cars breaks/wheels that make it worse?

one things for sure you’ll have a tough job replicating it !
 

·
Registered
Velar P400e R Dynamic HSE
Joined
·
2 Posts
Discussion Starter · #4 ·
My 3 week old P400e HSE has flashed up a warning so quick I couldn't read it but it was a referance to 'accoustic' something?
My radio turns itself off without any other interaction as much as every 30 minutes.... Related?
Yep. that's the same fault. Watch out for other, occasional quirks after the short message blip and Audio volume change. I have had 3 instances where the Nosie cancellation system then mimics the engine note (rather than playing opposite wave form) this plays through Audio system very loudly and cannot be turned off. 2 quick fix. Stop the car, turn off and on, and it then disappeared, Also, putting the transmission into 'S' stops the noise. I was told by a LR tech that the AVAS fault only occurs when in EV or Hybrid mode. Still Bl#@dy annoying!
 
1 - 4 of 4 Posts
Top