First crash low-mounted touchscreen (black screen)

Faults and Technical chat for the Range Rover Velar
velarbg
Posts: 18
Joined: Wed May 10, 2017 5:50 pm

Re: First crash low-mounted touchscreen (black screen)

Post by velarbg » Sat Aug 12, 2017 10:15 am

can confirm that dash TFT display options in the middle respond slow and with delay.

There is some updates to be installed next weeks hope to be solved that.


VelarMan
Posts: 548
Joined: Mon Mar 06, 2017 10:31 am
Location: London, UK

Re: First crash low-mounted touchscreen (black screen)

Post by VelarMan » Mon Aug 14, 2017 11:57 am

I have no issues with mine! All screens super responsive. I do sometimes lose the map in the speedo area but it comes back after a restart.


mth75
Posts: 98
Joined: Fri Mar 31, 2017 11:44 am
Location: Netherlands

Re: First crash low-mounted touchscreen (black screen)

Post by mth75 » Wed Aug 16, 2017 1:33 am

VelarMan wrote:
Mon Aug 14, 2017 11:57 am
I have no issues with mine! All screens super responsive. I do sometimes lose the map in the speedo area but it comes back after a restart.
I have it the other way around, I sometimes see the map although I didn't select it. In other words, somehow the system default to this view instead of my "trip info" view.


bazzert9
Posts: 54
Joined: Thu May 18, 2017 11:05 am
Location: Northwest UK

Re: First crash low-mounted touchscreen (black screen)

Post by bazzert9 » Wed Aug 16, 2017 10:34 pm

Had an issue with my lower screen not booting tonight stayed black I had to turn off and back on again to reboot it.

When it finally rebooted It didn't look at clear as I previously remembered.

I've now convinced myself that the cirlcles around the car functions are pixelated below are a couple of pics could I ask anyone who currently has thei car let me know if I'm now just being paranoid.

IMG_3803.PNG



Post Reply

Return to “Faults & Technical”


Who is online

Users browsing this forum: Google Adsense [Bot] and 1 guest