Waze alerts - gone after update

Faults and Technical chat for the Range Rover Velar
johans1973
Posts: 1
Joined: Sun Jun 13, 2021 4:09 pm
Location: NL

Re: Waze alerts - gone after update

Post by johans1973 » Sun Jun 13, 2021 4:11 pm

Problem must be due to 21a update. Can’t find a workaround. Worked fine before update. Hoping for a swift upcomming problem solving update.

samwillard
Posts: 4
Joined: Sun Jun 06, 2021 11:07 am
Location: United Kingdom

Re: Waze alerts - gone after update

Post by samwillard » Mon Jun 14, 2021 12:57 pm

I'm also not able to read text messages anymore. I click messages and just get prompted to send a new one. I think this is due to latest phone update though. Anyone else had this?

Rrv35
Posts: 13
Joined: Mon Aug 17, 2020 3:59 pm
Location: Aus

Re: Waze alerts - gone after update

Post by Rrv35 » Wed Jun 23, 2021 3:34 am

any update on this?
D300 S R Dynamic with stealth pack 22rims pano roof fuji white with paint protection film and windscreen protection film.
Porsche 911 GT3rs
Lamborghini Huracan
G63 amg and G4x4squared
Nissan GTR

Mig
Posts: 153
Joined: Wed Jan 30, 2019 7:26 pm
Location: FR

Re: Waze alerts - gone after update

Post by Mig » Wed Jun 23, 2021 11:30 am

Nice cars @Rrv35 !
Velar D240 HSE
Porsche 991.1 Carrera PDK

P380NarvikEclipse
Posts: 833
Joined: Sat Sep 30, 2017 3:18 am
Location: NYC

Re: Waze alerts - gone after update

Post by P380NarvikEclipse » Sun Jul 18, 2021 1:53 pm

I think I may have a temporary solution that I stumbled on. I’ve been able to repeat it twice and seems to work when you’ve:

1. Waze or Google Maps open and navigating to a destination with alerts “on” via CarPlay
2. Change your source to Radio, press the volume knob to turn media off, then on again.
3. Change source back to CarPlay

I hope this works for others as I was pleasantly surprised after not having alerts for over a month. I’ve another trip this afternoon, so will try a 3rd time and report back if there’s no alerts at start.

-Jake
‘18 RR Velar R-Dynamic SE P380, Narvik Black wrapped in Xpel Stealth PPF, Eclipse interior and a number of extras

Rrv35
Posts: 13
Joined: Mon Aug 17, 2020 3:59 pm
Location: Aus

Re: Waze alerts - gone after update

Post by Rrv35 » Tue Jul 20, 2021 5:49 am

P380NarvikEclipse wrote:
Sun Jul 18, 2021 1:53 pm
I think I may have a temporary solution that I stumbled on. I’ve been able to repeat it twice and seems to work when you’ve:

1. Waze or Google Maps open and navigating to a destination with alerts “on” via CarPlay
2. Change your source to Radio, press the volume knob to turn media off, then on again.
3. Change source back to CarPlay

I hope this works for others as I was pleasantly surprised after not having alerts for over a month. I’ve another trip this afternoon, so will try a 3rd time and report back if there’s no alerts at start.

-Jake
thank you for this! will try this later! hopefully it will work out
D300 S R Dynamic with stealth pack 22rims pano roof fuji white with paint protection film and windscreen protection film.
Porsche 911 GT3rs
Lamborghini Huracan
G63 amg and G4x4squared
Nissan GTR

Mig
Posts: 153
Joined: Wed Jan 30, 2019 7:26 pm
Location: FR

Re: Waze alerts - gone after update

Post by Mig » Tue Jul 20, 2021 6:16 am

Didn’t work for me but thanks for the trick.
Velar D240 HSE
Porsche 991.1 Carrera PDK

samwillard
Posts: 4
Joined: Sun Jun 06, 2021 11:07 am
Location: United Kingdom

Re: Waze alerts - gone after update

Post by samwillard » Tue Jul 20, 2021 8:00 am

Alerts have come back for me on Google and Apple maps. No idea how, unless some update happened without me noticing? (Or are automatic updates not a thing?)

Doesn’t work on Waze still though.

RRTAN
Posts: 33
Joined: Thu Nov 28, 2019 8:53 am
Location: UK

Re: Waze alerts - gone after update

Post by RRTAN » Wed Jul 21, 2021 9:51 pm

P380NarvikEclipse wrote:
Sun Jul 18, 2021 1:53 pm
I think I may have a temporary solution that I stumbled on. I’ve been able to repeat it twice and seems to work when you’ve:

1. Waze or Google Maps open and navigating to a destination with alerts “on” via CarPlay
2. Change your source to Radio, press the volume knob to turn media off, then on again.
3. Change source back to CarPlay

I hope this works for others as I was pleasantly surprised after not having alerts for over a month. I’ve another trip this afternoon, so will try a 3rd time and report back if there’s no alerts at start.

-Jake
That works for me with Google Maps - thanks for the tip 👍
MY19 D300 HSE R-Dynamic, Aruba, Oyster, Sliding Panoramic, Heated everything, Privacy Glass, Tracker, Winter/Summer Tyres and alloys, (Cup Holder Cover!)

User avatar
renschrower
Posts: 31
Joined: Wed Jul 03, 2019 7:42 pm
Location: Germany

Re: Waze alerts - gone after update

Post by renschrower » Sat Jul 24, 2021 8:43 pm

hello guys,
was able to solve the audio problem with the google maps navigation.
Tried the following.
Go to the Google Maps settings.
Then in navigation and switches off the voice output via Bluetooth.
Velar 300d SE R-Dynamic 09/19

Post Reply