18D Phase 5 with ACP not pairing iPhone 6+ running iOS 12.1.2

Faults and Technical chat for the Range Rover Velar
Post Reply
rstratfo
Posts: 34
Joined: Thu Jul 26, 2018 8:00 am
Location: UK

18D Phase 5 with ACP not pairing iPhone 6+ running iOS 12.1.2

Post by rstratfo » Thu Jan 03, 2019 8:58 pm

My car was upgraded to 18D phase 5 on Saturday but my iPhone won’t pair properly.

It seems to work fine when it is plugged into the USB socket and running Apple Car Play to control the phone.

However when not plugged in, the phone pairs but won’t become available for phone use with the standard LandRover InControl system. The top car screen shows a phone with a slash through it.

It worked fine with the original software delivered with the car in March 2018.

Anyone seen / fixed this?


J77
Posts: 849
Joined: Sat Jun 16, 2018 6:38 pm
Location: Scotland

Re: 18D Phase 5 with ACP not pairing iPhone 6+ running iOS 12.1.2

Post by J77 » Thu Jan 03, 2019 10:51 pm

Sorry can’t help as I’m not lucky enough to get this update yet but I was hoping it would cure my connectivity issues rather than make them worse.
🏴󠁧󠁢󠁳󠁣󠁴󠁿 18MY R-Dynamic SE D240 Fuji White


We88ie
Posts: 50
Joined: Mon Jul 16, 2018 9:09 pm
Location: UK

Re: 18D Phase 5 with ACP not pairing iPhone 6+ running iOS 12.1.2

Post by We88ie » Fri Jan 04, 2019 7:16 am

rstratfo wrote:
Thu Jan 03, 2019 8:58 pm
My car was upgraded to 18D phase 5 on Saturday but my iPhone won’t pair properly.

It seems to work fine when it is plugged into the USB socket and running Apple Car Play to control the phone.

However when not plugged in, the phone pairs but won’t become available for phone use with the standard LandRover InControl system. The top car screen shows a phone with a slash through it.

It worked fine with the original software delivered with the car in March 2018.

Anyone seen / fixed this?
Have you forgotten the car from your phone and the car then tried reading as a fresh pair?

Also did the dealer update to 18D or was it an auto/over the air update?


Adrian-69
Posts: 3
Joined: Fri Jan 04, 2019 4:38 pm
Location: Canada

Re: 18D Phase 5 with ACP not pairing iPhone 6+ running iOS 12.1.2

Post by Adrian-69 » Fri Jan 04, 2019 4:45 pm

rstratfo wrote:
Thu Jan 03, 2019 8:58 pm
My car was upgraded to 18D phase 5 on Saturday but my iPhone won’t pair properly.

It seems to work fine when it is plugged into the USB socket and running Apple Car Play to control the phone.

However when not plugged in, the phone pairs but won’t become available for phone use with the standard LandRover InControl system. The top car screen shows a phone with a slash through it.

It worked fine with the original software delivered with the car in March 2018.

Anyone seen / fixed this?
Had a similar issue here in Canada. Original software from Feb 2018 worked without a glitch till December 2018 when I had my software updated. Probably to the save version/revision. Did not get CarPlay with the software. Not only that the phone would not connect, but I also lost the Voice Command feature of the vehicle. Took the car back to the shop. The service people tried to set their phones with my car and they all failed. Left the vehicle there and after 2-3 hours they called me that everything is ready. On top of that, they added CarPlay/Android Auto free of charge.
Now, everything works as expected. Both CarPlay and the default comm software work with my phone without an issue. I cannot tell you what they did as I was not told exactly and the invoice (covered under the warranty), shows no detailed info.

I would take it back to the shop
========================================================================
2018 D180 R-Dynamic HSE
Fuji White, Black Top; 21" Wheels; Driver Assist Pkg; Smart Phone Pkg; Climate Pkg; Convenience Pkg; On-Off Road Pkg; Tow Pkg; 350 mm Front Brakes;


rstratfo
Posts: 34
Joined: Thu Jul 26, 2018 8:00 am
Location: UK

Re: 18D Phase 5 with ACP not pairing iPhone 6+ running iOS 12.1.2

Post by rstratfo » Fri Jan 04, 2019 10:51 pm

Thanks Adrian, I will ask my dealer. I suspect they haven’t loaded the software correctly!

The dealer did the update, not over the air. I deleted the phone from the car and car from my phone - no luck!

Back to the dealer - they didn’t fix my powered rear door opener either!


Post Reply

Return to “Faults & Technical”