Auto Stop/Start Stopped Working

Faults and Technical chat for the Range Rover Velar
KRG
Posts: 516
Joined: Fri Apr 28, 2017 1:25 pm
Location: USA

Auto Stop/Start Stopped Working

Post by KRG » Sat Nov 25, 2017 7:59 pm

Has anyone else noticed this? Mine used to work properly, but stopped functioning.

The little engine cutoff light still comes on when I come to a stop, showing that the engine should be off, but it doesn't actually turn off anymore. I noticed it a couple weeks ago and have paid close attention ever since. It's hasn't work once.

I really don't mind, since I disabled it a lot of the time anyway, but it's still slightly unsettling.
18 Velar R-Dynamic SE P250, Narvik Black/Eclipse


Milky400
Posts: 340
Joined: Wed Aug 02, 2017 4:30 pm
Location: UK

Re: Auto Stop/Start Stopped Working

Post by Milky400 » Sat Nov 25, 2017 8:02 pm

First thing I do is turn it off. But as we have mentioned in other topics, if you have it it should work. Obvious if there’s a pull on the Power especially in cold weather it does not engage, however the it sounds like yours should be engaging as it’s lit, but doesn’t.


threeputt
Posts: 117
Joined: Wed Aug 09, 2017 12:09 am
Location: Canada

Re: Auto Stop/Start Stopped Working

Post by threeputt » Sat Nov 25, 2017 10:29 pm

Same with mine, it has the white A with a line through it that is supposed to indicate that the system is active but a vehicle system requires the engine to run. Getting colder here in Canada so that may be it for me.


KRG
Posts: 516
Joined: Fri Apr 28, 2017 1:25 pm
Location: USA

Re: Auto Stop/Start Stopped Working

Post by KRG » Sat Nov 25, 2017 11:40 pm

It's very mild this time of year where I live, so it's not that. Oh well, ignoring for now.
18 Velar R-Dynamic SE P250, Narvik Black/Eclipse


Milky400
Posts: 340
Joined: Wed Aug 02, 2017 4:30 pm
Location: UK

Re: Auto Stop/Start Stopped Working

Post by Milky400 » Sun Nov 26, 2017 6:49 am

It’s not only temperature. It monitors a lot of other things before shutting off.

TRIGGERING AN AUTO STOP

To trigger an auto stop, drive forward with Drive (D) or Sport (S) selected, and stop the vehicle. Fully press the brake pedal to make sure the vehicle is stationary.
The following conditions inhibit an auto stop:
The external temperature is less than approximately -2°C.
The external temperature is more than approximately 40°C.
The engine or other vehicle systems have not reached their optimum operating temperatures.
The driver's seat belt is unbuckled.
Demand from the climate control system requires the engine to be running, e.g., when in defrost mode.
The vehicle's battery charge is low.
The auto stop/start system is deactivated.
After reversing, the vehicle's speed has not exceeded 16 km/h (10 mph).
A paddle shift has been used to select a gear.
The instrument panel displays an information lamp when the vehicle is stationary and the auto stop/start system is active but inhibited. See AUTO STOP/START INHIBIT (WHITE).


Milky400
Posts: 340
Joined: Wed Aug 02, 2017 4:30 pm
Location: UK

Re: Auto Stop/Start Stopped Working

Post by Milky400 » Sun Nov 26, 2017 6:52 am

Do you have the landrover “ iGUIDE ” app. Really useful if not just type in your question and it takes you to the correct part of the manual.


kunz
Posts: 43
Joined: Mon May 29, 2017 3:25 am
Location: USA

Re: Auto Stop/Start Stopped Working

Post by kunz » Sun Nov 26, 2017 8:31 pm

I've had the same issue. 3 months in I've seen auto start/stop engage a couple times in the first week, nothing since. Even had the dealership look at it when I needed an alignment and was told it was functioning normally.
2018 Velar R-Dynamic SE P380 Indus silver. Xpel Stealth wrap.


threeputt
Posts: 117
Joined: Wed Aug 09, 2017 12:09 am
Location: Canada

Re: Auto Stop/Start Stopped Working

Post by threeputt » Sun Nov 26, 2017 8:54 pm

Same here, mine worked for the first couple of weeks (two months in now) but it has not worked for the past month or so. Have to take the vehicle in for other issues so will ask them to check on this as well.


wavedancer123
Posts: 7
Joined: Thu Aug 03, 2017 9:27 am
Location: UK

Re: Auto Stop/Start Stopped Working

Post by wavedancer123 » Tue Jan 16, 2018 5:01 pm

Mine stopped working a couple of months ago. (not a big problem). Its at the dealer now and they are charging the battery overnight then will do some tests!! Perhaps similar to the issue that switches all the electrics off when parked up for a time
Thanks to forum I am getting a rear towing eye! Dealer also says an incontrol software upgrade is due around 24th Jan ..maybe later......


Sccomusc26
Posts: 19
Joined: Sun Mar 25, 2018 12:19 am
Location: United States

Re: Auto Stop/Start Stopped Working

Post by Sccomusc26 » Sun Apr 15, 2018 11:47 pm

I've experienced a similar issue. Auto stop/start worked great for the first week, now it never cuts back on. Anyone figure out what's up with it?


Post Reply

Return to “Faults & Technical”