Problem adding my Velar to inControl account

Forum for Land Rover Customer Relations
Jim55
Posts: 359
Joined: Sun Oct 14, 2018 9:10 pm
Location: Telford - UK

Re: Problem adding my Velar to inControl account

Post by Jim55 » Sun Dec 23, 2018 12:50 pm

Has anyone had this issue resolved yet?

Mine is still showing as the car partially removed from the web site access and No vehicles associated with the account when trying to log into the LR Remote app on my phone.
December 2018: MY19.5, Kaikoura Stone, D300 R-Dynamic HSE, R-Dynamic Black Pack, 20" 10 spoke Satin Dark Grey wheels, fixed pano roof, Driver Assist pack, On/Off Road pack, Light Oyster seats and headlining.


lawly74
Posts: 168
Joined: Wed Oct 03, 2018 9:29 am
Location: UK

Re: Problem adding my Velar to inControl account

Post by lawly74 » Sun Dec 23, 2018 3:54 pm

kyjuan wrote:
Fri Dec 21, 2018 12:36 pm
My issue isn't exactly the same as the original post.

Dealer added my car to Incontrol before handover and i immediately got an email asking me to complete the set up which i did. Once this was done, these are the thing i've noticed so far:

1. The Incontrol remote mobile app has been showing wrong location of my car since i picked it up.
2. When i check the web/desktop version of Incontrol, there's a bit under the "live" tab (bottom right hand corner) where it says "primary user hasn't logged in from the vehicle" - How do i do this?
3. As we speak, the app has been constantly trying to update location of my vehicle but with no success. Its showing last update as 2hours ago. It also says my car is unlocked which isn't the case.
4. No. 3 above was noticed after i set up incontrol navigation in the car. One thing i noticed with this though is it seems to be a different account from the incontrol account the dealer set up for me and that i have on my mobile. Is this right? This one prompts me to login to this webpage: "https://account.here.com/sign-in"

Its all a bit confusing and any help will be greatly appreciated.
I have exactly the same issue points 1,2 & 3 😡
Picked up my car on Tuesday and app still showing its location at the dealers with delivery mileage. I think this a MY19.5 issue? I spoke to customer service, they said speak to dealer, dealer says waiting to hear from JLR. Not good!!
MY19.5 Velar R Dynamic SE D180, FUJI WHITE, contrast black roof, full black leather, black pack, privacy glass, heated steering wheel, adaptive dynamics, tracker, service pack :D


kyjuan
Posts: 39
Joined: Thu Nov 01, 2018 3:41 pm
Location: UK

Re: Problem adding my Velar to inControl account

Post by kyjuan » Thu Dec 27, 2018 9:47 pm

Has anyone found a way to resolve this yet? I did try the LR assist button a few days ago but app still not working yet. Has anyone else tried this yet? Did it work?
R Dynamic D180 SE
Corris Grey
Black Pack
20" Gloss black wheels
Contrast roof
Fixed Panoramic roof
Privacy glass
ATPC
Electrically adjustable steering wheel column


lawly74
Posts: 168
Joined: Wed Oct 03, 2018 9:29 am
Location: UK

Re: Problem adding my Velar to inControl account

Post by lawly74 » Fri Dec 28, 2018 11:30 am

Mine is still showing it at dealership, very frustrating!!! I’ve tried everything from driving a mile, pressing assist button. Uninstalled the app and reinstalled but nothing. Not happy.
MY19.5 Velar R Dynamic SE D180, FUJI WHITE, contrast black roof, full black leather, black pack, privacy glass, heated steering wheel, adaptive dynamics, tracker, service pack :D


kyjuan
Posts: 39
Joined: Thu Nov 01, 2018 3:41 pm
Location: UK

Re: Problem adding my Velar to inControl account

Post by kyjuan » Fri Dec 28, 2018 4:19 pm

Same here. I still tried the LR assist button again today - no joy. I'm going to ring customer service tomorrow. If no luck there, i'm going back to the dealer.
lawly74 wrote:
Fri Dec 28, 2018 11:30 am
Mine is still showing it at dealership, very frustrating!!! I’ve tried everything from driving a mile, pressing assist button. Uninstalled the app and reinstalled but nothing. Not happy.
R Dynamic D180 SE
Corris Grey
Black Pack
20" Gloss black wheels
Contrast roof
Fixed Panoramic roof
Privacy glass
ATPC
Electrically adjustable steering wheel column


Jim55
Posts: 359
Joined: Sun Oct 14, 2018 9:10 pm
Location: Telford - UK

Re: Problem adding my Velar to inControl account

Post by Jim55 » Sat Dec 29, 2018 8:28 pm

Had a call from my dealer late this afternoon, my car had gone to unallocated (or similar term) on their system and he was able to re-enter my details. On checking the InControl web site, after logging in, my account is not showing any existing vehicle, previously it was showing a failed or partial removal and continuously asking me to retry removing the vehicle.

A step forward, but still not a full success. After contacting me the dealer asked me to press and hold the LR Assist button for 10 seconds while he tried creating my account for the car. This should have then resulted in a 1 hour timer being presented to him for my ID to be entered in the car to match the ID he provided, this would then set up the account etc. Unfortunately he did not get the timer so I couldn't enter my ID.

He is going to try again tomorrow as JLR tend to do updates overnight and if successful he will give me a call so I can enter the ID and then hopefully InControl will then start to function correctly.

So despite JLR customer services insisting this is a hardware fault with my car (and they are not aware of anyone else having this or similar issues) a miracle is obviously occurring and my car is healing itself - if fault self-rectification is a new MY19.5 feature I will be a very happy customer :o :lol:
December 2018: MY19.5, Kaikoura Stone, D300 R-Dynamic HSE, R-Dynamic Black Pack, 20" 10 spoke Satin Dark Grey wheels, fixed pano roof, Driver Assist pack, On/Off Road pack, Light Oyster seats and headlining.


hash
Posts: 26
Joined: Fri Sep 28, 2018 9:58 pm
Location: United Kingdom

Re: Problem adding my Velar to inControl account

Post by hash » Sat Dec 29, 2018 10:40 pm

Hi all, ours is also not working, has been like that since I collected the car on the 16th December, says still parked at dealers.

Tried the assist button and that doesn't work either, but everything looks ok on the website, called stratstone Aylesbury and was expecting a call back from service and never happened.

Tried calling the landrover assist number they said call dealer

a bit of a shambles really

thanks

Hash


kyjuan
Posts: 39
Joined: Thu Nov 01, 2018 3:41 pm
Location: UK

Re: Problem adding my Velar to inControl account

Post by kyjuan » Mon Dec 31, 2018 3:06 pm

So as an update, i checked my remote app today and it seems to be able to contact/connect to the vehicle now. I was able to unlock & lock the car with the app so that bit is fine.
However, details such as odometer, fuel & location of the vehicle are still wrong.

Anyone else experiencing similar?
R Dynamic D180 SE
Corris Grey
Black Pack
20" Gloss black wheels
Contrast roof
Fixed Panoramic roof
Privacy glass
ATPC
Electrically adjustable steering wheel column


kyjuan
Posts: 39
Joined: Thu Nov 01, 2018 3:41 pm
Location: UK

Re: Problem adding my Velar to inControl account

Post by kyjuan » Mon Dec 31, 2018 4:58 pm

kyjuan wrote:
Mon Dec 31, 2018 3:06 pm
So as an update, i checked my remote app today and it seems to be able to contact/connect to the vehicle now. I was able to unlock & lock the car with the app so that bit is fine.
However, details such as odometer, fuel & location of the vehicle are still wrong.

Anyone else experiencing similar?
Update to the above: App now showing accurate information on the app; including range, odometer reading, fuel and location of vehicle. Not sure if this has anything to do with contacting LR support but if it helps i did the following:

1) Rang LR customer relationship center on the number: 0370 5000 500
2) Informed them i had already tried the LR assist button, drive a mile etc. troubleshoot and that didn't work
3) I was advised to send a screenshot of my app to the email address: cesuppor@jaguarlandrover.com and also include my car reg - i did this on Saturday morning
4) This morning, i noticed i could lock and unlock car with the app but location info, odometer etc were still wrong. Shortly after that i got a follow up mail from LR (the one i sent in step 3) advising issue had been forwarded to right team to look into ot - Not sure if this was coincidental or not
5) I drove the car out of my driveway this afternoon and unto the front of my house and then checked the app again - Voila! all info updated instantly!!!
R Dynamic D180 SE
Corris Grey
Black Pack
20" Gloss black wheels
Contrast roof
Fixed Panoramic roof
Privacy glass
ATPC
Electrically adjustable steering wheel column


hash
Posts: 26
Joined: Fri Sep 28, 2018 9:58 pm
Location: United Kingdom

Re: Problem adding my Velar to inControl account

Post by hash » Tue Jan 01, 2019 6:23 pm

Hi ours all kicked into life , with no action from me on Monday afternoon, strange but pleased its working

thanks


Post Reply

Return to “Land Rover Customer Relations”