Tapatalk problem

Suggestions & Help using the Range Rover Velar Forum
Post Reply
HarryR
Posts: 180
Joined: Sun Jul 14, 2019 7:25 am
Location: West Yorkshire, UK

Tapatalk problem

Post by HarryR » Fri Mar 13, 2020 6:54 pm

I’m getting an error using Tapatalk to access the forum. I’ve reported this to the Tapatalk devs and they say the forum plugin needs to be updated.

Simonh
Posts: 716
Joined: Thu Jul 18, 2019 9:44 pm
Location: Shropshire, UK

Re: Tapatalk problem

Post by Simonh » Fri Mar 13, 2020 8:23 pm

The sites had an update it seems (new colour/icons/online status label etc) so likely the plug in needs one too.

Send a DM to Rob and ask.
Velar HSE D240 - MY19
Served by the excellent Shukers Land Rover of Ludlow - 20 years of amazing customer service.

Rob
Site Admin
Posts: 138
Joined: Mon Mar 31, 2014 3:38 pm

Re: Tapatalk problem

Post by Rob » Fri Mar 13, 2020 8:41 pm

Yes it does and is not currently active. Will be looking into this again soon.

HarryR
Posts: 180
Joined: Sun Jul 14, 2019 7:25 am
Location: West Yorkshire, UK

Re: Tapatalk problem

Post by HarryR » Sat Mar 14, 2020 7:08 am

Cheers

Simonh
Posts: 716
Joined: Thu Jul 18, 2019 9:44 pm
Location: Shropshire, UK

Re: Tapatalk problem

Post by Simonh » Sat Mar 14, 2020 8:29 am

Rob wrote:
Fri Mar 13, 2020 8:41 pm
Yes it does and is not currently active. Will be looking into this again soon.
Hey Rob. The site update is great (maybe not for Tapatalk users right now), ads used to constantly cover the top dropdown menu but no longer do 👍🏼
Velar HSE D240 - MY19
Served by the excellent Shukers Land Rover of Ludlow - 20 years of amazing customer service.

tgpl
Posts: 25
Joined: Wed Oct 24, 2018 9:37 am
Location: Poland

Re: Tapatalk problem

Post by tgpl » Sat Apr 25, 2020 1:38 pm

Is there any update regarding Tapatalk? Will this forum work again with it?
P300 HSE byron blue, black roof

HarryR
Posts: 180
Joined: Sun Jul 14, 2019 7:25 am
Location: West Yorkshire, UK

Re: Tapatalk problem

Post by HarryR » Sat Apr 25, 2020 6:22 pm

I was just thinking the same thing. I’m missing Tapatalk access.

Post Reply