Land Rover Route

New to the Range Rover Velar Forums? Introduce yourself here
Haybrd
Posts: 191
Joined: Wed May 01, 2019 12:39 pm
Location: UK

Re: Land Rover Route

Post by Haybrd » Mon Sep 09, 2019 12:55 pm

I had this happen yesterday (route issue). Spotted mobile data was off, turned it back on and fixed the issue then 30 mins later same again, switched it back on, 30 mins or so later it had switched off again....

Went to check SIM card and maybe clean it (I only got it Wednesday but you never know, the SIM card wasn’t fully inserted! It had clicked when I put it in originally but I pressed it in with a key and got a louder click. Been fine ever since.

Might not be the same cause as your issues but worth noting and checking.
MY20 D240 R-Dynamic SE, Santorini Black, 14 way heated, memory seats, Heated/power recline rear, 20” 7 spike gloss black wheels, Electrically deployable towbar, Fixed panoramic roof, Rear seat release , Power pack 2


Sjbatpsl
Posts: 13
Joined: Mon May 27, 2019 8:49 pm
Location: UK

Re: Land Rover Route

Post by Sjbatpsl » Mon Sep 09, 2019 4:04 pm

Thanks for the heads-up. It has been fine now since mobile data was turned back on.

Just astonished me that the car had been back to the dealer after consultation with JLR yet no one spotted that mobile data was turned off!!

Hopefully some good may come from it & someone has learnt to check mobile data before changing bits & pieces!

The ‘parking brake hold’ is still an issue that no one seems willing to even acknowledge though. Come on JLR - it’s a legal case waiting to happen.


Simonh
Posts: 253
Joined: Thu Jul 18, 2019 9:44 pm
Location: Shropshire, UK

Re: Land Rover Route

Post by Simonh » Mon Sep 09, 2019 4:21 pm

Yeah my parking brake hold sometimes works but mostly not especially with Stop/Start on a slope. Quit disconcerting !
Velar HSE D240 - MY19 (1st Range Rover and my 10th LR now)
Served by the excellent Shukers Land Rover of Ludlow - 20 years of amazing customer service.


Sjbatpsl
Posts: 13
Joined: Mon May 27, 2019 8:49 pm
Location: UK

Re: Land Rover Route

Post by Sjbatpsl » Mon Oct 28, 2019 5:29 pm

Hi everyone

I have experienced perhaps two months of Route doing what it should do. However, on 1st October I drove down to South Wales for a job & since then it has my car parked on the M5 just north of the M50 junction.

Two weeks ago Incontrol Remote started giving false data which is a whole lot more concerning because I believe that is linked to the tracker. I got so concerned when I was abroad that I called the tracking centre who at first told me they could not even see my vehicle. After a few minutes they located it. My car was parked at Heathrow but showing on Remote that it was at my home address.

Once the lady told me she could see it at Heathrow the App on my IPhone also changed & showed it where I had left it - but it was saying that it was not locked or alarmed!!!

Thankfully when I got back to Heathrow all was good & the car was locked & alarmed.

In the last week since returning home Remote has been at least two or three journeys out of sync.

I have installed the latest software - version S19B_19.40.4-436082 which resolved a problem I had with the system syncing with my phone but both Route & Remote are basically malfunctioning. Today I received the following advice from LRAdvice but it didn't work.

"Thank you for your reply.

Please can you complete the below which should re synch your vehicle to your Incontrol account.

1. Log out and close down the app completely on your phone.

2. Take the vehicle for a minimum of a 1 mile drive or complete this following your next routine journey.

3. Press and hold the "B-Call" button (indicated by a spanner icon) in the overhead console for 15 seconds.

4. Check the appropriate Google Play / iOS App Store for any available InControl Remote updates.

4. Launch the app once again and log in.

If you are still experiencing the concerns once the above has been completed please can you check the time the vehicle was last communicated, this is displayed at the bottom of the first page."

Its a great vehicle being spoiled by these problems. Oh, the parking brake is still fundamentally useless if the engine shuts down in Eco mode.

The whole saga is as tedious as this post!!


AndreaZangani
Posts: 190
Joined: Thu Nov 16, 2017 10:29 am
Location: IT

Re: Land Rover Route

Post by AndreaZangani » Tue Oct 29, 2019 6:58 am

Sjbatpsl wrote:
Mon Oct 28, 2019 5:29 pm
Hi everyone

I have experienced perhaps two months of Route doing what it should do. However, on 1st October I drove down to South Wales for a job & since then it has my car parked on the M5 just north of the M50 junction.

Two weeks ago Incontrol Remote started giving false data which is a whole lot more concerning because I believe that is linked to the tracker. I got so concerned when I was abroad that I called the tracking centre who at first told me they could not even see my vehicle. After a few minutes they located it. My car was parked at Heathrow but showing on Remote that it was at my home address.

Once the lady told me she could see it at Heathrow the App on my IPhone also changed & showed it where I had left it - but it was saying that it was not locked or alarmed!!!

Thankfully when I got back to Heathrow all was good & the car was locked & alarmed.

In the last week since returning home Remote has been at least two or three journeys out of sync.

I have installed the latest software - version S19B_19.40.4-436082 which resolved a problem I had with the system syncing with my phone but both Route & Remote are basically malfunctioning. Today I received the following advice from LRAdvice but it didn't work.

"Thank you for your reply.

Please can you complete the below which should re synch your vehicle to your Incontrol account.

1. Log out and close down the app completely on your phone.

2. Take the vehicle for a minimum of a 1 mile drive or complete this following your next routine journey.

3. Press and hold the "B-Call" button (indicated by a spanner icon) in the overhead console for 15 seconds.

4. Check the appropriate Google Play / iOS App Store for any available InControl Remote updates.

4. Launch the app once again and log in.

If you are still experiencing the concerns once the above has been completed please can you check the time the vehicle was last communicated, this is displayed at the bottom of the first page."

Its a great vehicle being spoiled by these problems. Oh, the parking brake is still fundamentally useless if the engine shuts down in Eco mode.

The whole saga is as tedious as this post!!
Instead with “Remote” I have issues with “route planner”, it says it cannot find the vehicle and to settings (in the vehicle) to allow it to share its last position but in the vehicle it is already allowed.

I’ll try your procedure and see what happens


Sjbatpsl
Posts: 13
Joined: Mon May 27, 2019 8:49 pm
Location: UK

Re: Land Rover Route

Post by Sjbatpsl » Mon Nov 04, 2019 6:58 pm

Some news - Route is working again. I had to log out & sign back into my account on the in-car system which then caused it to place my car in the right location.

Incontrol Remote is still about one or two journeys behind the curve - the nice folk at JLR have said they are aware of an issue in this respect & are working on it!!

For a very modern, sophisticated system it seems to me that no one really knows much about any of these issues & recovery/resetting is found purely by chance.

Parking brake is still an issue though with no fix in sight!!

Still a great vehicle though!!


Post Reply

Return to “Introductions”