New Apple CarPlay ios13 working in my Velar.

All Range Rover Velar related discussions
User avatar
Mac
Posts: 88
Joined: Mon Jun 18, 2018 5:53 am
Location: UK

New Apple CarPlay ios13 working in my Velar.

Post by Mac » Sat Jun 29, 2019 8:06 am

Have the new Apple CarPlay installed (ios13 beta) and it is much improved over current version. Early days but seems to work well.

B816077C-71D6-4F1D-A82B-080BC9724DB4.jpeg

C11E57B9-E3AB-4F58-9CD6-A8CDE038C630.jpeg

1928BAEE-38B0-4ECD-9916-C0467C229F20.jpeg

8BB722CC-4D89-42F7-BDF3-30391ABA9B4B.jpeg

The home screen is much improved.

38F5A219-20AA-46E9-A561-B11532AA5D64.jpeg

R-Dynamic S D180 - Fuji White - Black Pack - 20" Style 7014 7 spoke Gloss Black - Privacy Glass - Panoramic Roof - Scotland


WalterKirk
Posts: 102
Joined: Sat Sep 22, 2018 5:42 pm
Location: UK

Re: New Apple CarPlay ios13 working in my Velar.

Post by WalterKirk » Sat Jun 29, 2019 11:51 am

When is it available on General Availability for rest of us mere mortals?
2018 Velar D300 HSE R-Dynamic
2014 Evoque D180 Dynamic Lux
2013 Range Rover Sport 5L Supercharged Autobiography
Various Jags & Audi's beforehand


User avatar
Mac
Posts: 88
Joined: Mon Jun 18, 2018 5:53 am
Location: UK

Re: New Apple CarPlay ios13 working in my Velar.

Post by Mac » Sat Jun 29, 2019 12:14 pm

WalterKirk wrote:
Sat Jun 29, 2019 11:51 am
When is it available on General Availability for rest of us mere mortals?
Now, if you download and install ios13 Public Beta.

Installing the beta is at own risk but the Public Betas (as opposed to developer) are usually pretty stable and I have not ever had issues.

https://beta.apple.com/sp/betaprogram/

If not brave enough the it will be released in the Autumn for all.
R-Dynamic S D180 - Fuji White - Black Pack - 20" Style 7014 7 spoke Gloss Black - Privacy Glass - Panoramic Roof - Scotland


Cobaltblue
Posts: 18
Joined: Sun Dec 02, 2018 11:08 am
Location: UK

Re: New Apple CarPlay ios13 working in my Velar.

Post by Cobaltblue » Sat Jun 29, 2019 11:40 pm

I have iOS 13 beta installed and have connection problems CarPlay works straight off about 1 in 5 Times I’ve had to turn of Bluetooth and now it’s ok every time I connect my iPhone.


WalterKirk
Posts: 102
Joined: Sat Sep 22, 2018 5:42 pm
Location: UK

Re: New Apple CarPlay ios13 working in my Velar.

Post by WalterKirk » Sun Jun 30, 2019 2:52 pm

Thanks - downloaded last night and have it running. No noticeable glitches on my apps which is good
2018 Velar D300 HSE R-Dynamic
2014 Evoque D180 Dynamic Lux
2013 Range Rover Sport 5L Supercharged Autobiography
Various Jags & Audi's beforehand


rtommi
Posts: 5
Joined: Mon Mar 11, 2019 9:38 pm
Location: Germany

Re: New Apple CarPlay ios13 working in my Velar.

Post by rtommi » Mon Jul 01, 2019 3:22 pm

I have connection issues with IOS13 open beta and iPhone X. It connects then disconnects, connects and so on. CarPlay won't start. Unplugging and/ or turning off Bluetooth doesn't fix the problem.


marcocarnevali
Posts: 61
Joined: Mon Jul 02, 2018 6:59 pm
Location: IT

Re: New Apple CarPlay ios13 working in my Velar.

Post by marcocarnevali » Mon Jul 01, 2019 3:31 pm

rtommi wrote:
Mon Jul 01, 2019 3:22 pm
I have connection issues with IOS13 open beta and iPhone X. It connects then disconnects, connects and so on. CarPlay won't start. Unplugging and/ or turning off Bluetooth doesn't fix the problem.
Same problem, did you file a bug to apple? Anyway today they should release a new Beta 3


rtommi
Posts: 5
Joined: Mon Mar 11, 2019 9:38 pm
Location: Germany

Re: New Apple CarPlay ios13 working in my Velar.

Post by rtommi » Mon Jul 01, 2019 3:47 pm

I haven't submitted a bug report yet as I hope for a fix in the coming beta, too.


Cobaltblue
Posts: 18
Joined: Sun Dec 02, 2018 11:08 am
Location: UK

Re: New Apple CarPlay ios13 working in my Velar.

Post by Cobaltblue » Mon Jul 01, 2019 6:55 pm

As my earlier post said if you guys disconnect your bluetooth it should connect first time every time I found it was switching between the two
connections so just ask your iPhone to forget your velar and you shouldn't have any problems...


WalterKirk
Posts: 102
Joined: Sat Sep 22, 2018 5:42 pm
Location: UK

Re: New Apple CarPlay ios13 working in my Velar.

Post by WalterKirk » Fri Jul 05, 2019 8:24 pm

I had to back out IOS13 as couldn’t use internet banking. Think I’m one of the users that needs to wait until all bugs ironed out
2018 Velar D300 HSE R-Dynamic
2014 Evoque D180 Dynamic Lux
2013 Range Rover Sport 5L Supercharged Autobiography
Various Jags & Audi's beforehand


Post Reply

Return to “Main Range Rover Velar chat”