Auto Stop/Start Stopped Working

Faults and Technical chat for the Range Rover Velar
MITO
Posts: 114
Joined: Fri Jan 26, 2018 7:08 pm
Location: California, USA

Re: Auto Stop/Start Stopped Working

Post by MITO » Fri Oct 12, 2018 4:46 pm

djmodifyd wrote:
Fri Oct 12, 2018 3:55 pm
mine was doing this as well. Dealer ended up replacing the battery as the code the vehicle was giving as the reason the start/stop was defeated was "low main battery voltage". It has worked as designed ever since, plus the vehicle stays off WAYYYYY longer than it did when I first bought the vehicle.
There is a Topix bulletin recommending replacing the battery if the auto stop/start was not functional, so maybe a batch of suboptimal batteries is contributing to the problem. In fairness though I haven't had any issues with poor battery performance other than this.


Velacar
Posts: 6
Joined: Fri Mar 09, 2018 9:33 pm
Location: UK

Re: Auto Stop/Start Stopped Working

Post by Velacar » Mon Oct 15, 2018 11:56 am

Best bug ever! Unfortunately it came back after last service even though I had not advised of this fault... :(


Barachus
Posts: 127
Joined: Fri Jul 13, 2018 3:35 pm
Location: United Kingdom

Re: Auto Stop/Start Stopped Working

Post by Barachus » Mon Oct 15, 2018 12:10 pm

I wish mine would develop this bug


liben96
Posts: 195
Joined: Sat Jan 06, 2018 9:19 am
Location: Spain

Re: Auto Stop/Start Stopped Working

Post by liben96 » Mon Oct 15, 2018 2:15 pm

I think I have a similar problem.

Since last update (phase 4), I think it is not working properly. I remember that before phase 4, the car was constantly stopping... (in different modes, ECO, Comfort, with air ON and OFF), and now it looks like it never works.

Last month, I stopped using the car for a few days (5-6) because I was on holidays... and when I wanted to use it again (after a week), I had a warning message saying "low battery". Then I used it and the warning dissapeard. Since then... i have not received this warning anymore, but the auto stop/start looks like it is not working.

Can someone help? Should I report it to my dealer? What is the bulletin number?

Thanks


Fluke
Posts: 59
Joined: Wed Dec 13, 2017 3:42 pm
Location: USA

Re: Auto Stop/Start Stopped Working

Post by Fluke » Mon Oct 15, 2018 5:10 pm

Mine hasn’t worked all summer - I assumed it was because of the extra draw on the AC but it seemed different than that. I’m in FL and we always use the AC. Hope I got the bug and there’s no cure.

As it’s way too much work to press the off button each time I start the Velar 😀, I happen to agree with a few others - Best bug ever!
R-Dynamic SE P380 Santorini Black


Krishzurich
Posts: 34
Joined: Mon Aug 07, 2017 1:48 pm
Location: Switzerland

Re: Auto Stop/Start Stopped Working

Post by Krishzurich » Fri Nov 02, 2018 6:51 pm

Mine also had stopped working last few months - took it to dealer today when they changed the car into winter tyres and they replaced the battery and now working again....


Biglee43
Posts: 1
Joined: Mon Nov 26, 2018 9:29 am
Location: UK

Re: Auto Stop/Start Stopped Working

Post by Biglee43 » Mon Nov 26, 2018 9:51 am

My Auto Stop/Start works fine but when activated is causing the Hill Assist to become inoperable.

Apparently there is an issue with the Torque Converter within the gearbox. It loses power when you take your foot off the brake in order to activate the Auto Stop/Start function but results in the Hill Assist not working and the vehicle rolls backwards until the engine starts and pulls forward.

Does anyone else have or has experienced this issue ?


User avatar
fatmanz
Posts: 68
Joined: Thu Jun 01, 2017 7:25 pm

Re: Auto Stop/Start Stopped Working

Post by fatmanz » Mon Nov 26, 2018 9:44 pm

Mine has also stopped working, first thing i used to do when getting in the car was to switch it off so it's saved me that hassle at least.

Had a low battery warning the other day so I wouldn't be surprised pretty if the two are related - it would also line up with a battery change fixing the problem.

Might buy myself a battery tester and see what it says.
P300, R-Dynamic S, Narvik Black, 21" 1033 Dark Grey, Air Suspension, Extended Leather, toys...


wavedancer123
Posts: 7
Joined: Thu Aug 03, 2017 9:27 am
Location: UK

Re: Auto Stop/Start Stopped Working

Post by wavedancer123 » Thu Dec 06, 2018 6:14 pm

Mine has been in the garage three times over the last year for this fault. The first two times it was put down to Low battery yet they refused to admit that it was faulty under warranty. Each time it worked for a few days and then gave up. Last week the third visit resulted in a gate way software update and so far it has continued working. So maybe it is just a software issue?


Post Reply

Return to “Faults & Technical”