Problem adding my Velar to inControl account

Forum for Land Rover Customer Relations
lawly74
Posts: 168
Joined: Wed Oct 03, 2018 9:29 am
Location: UK

Re: Problem adding my Velar to inControl account

Post by lawly74 » Thu Jan 03, 2019 4:04 pm

mine kicked in today, just in time for the cold snap of weather so i can pre-heat the cabin.
MY19.5 Velar R Dynamic SE D180, FUJI WHITE, contrast black roof, full black leather, black pack, privacy glass, heated steering wheel, adaptive dynamics, tracker, service pack :D


Jim55
Posts: 359
Joined: Sun Oct 14, 2018 9:10 pm
Location: Telford - UK

Re: Problem adding my Velar to inControl account

Post by Jim55 » Thu Jan 03, 2019 4:58 pm

lawly74 wrote:
Thu Jan 03, 2019 4:04 pm
mine kicked in today, just in time for the cold snap of weather so i can pre-heat the cabin.
Mine still not working, still insisting that it is the car and I need to return it to the dealers. Might give them another call as they booked it into the dealers for the 21st!
December 2018: MY19.5, Kaikoura Stone, D300 R-Dynamic HSE, R-Dynamic Black Pack, 20" 10 spoke Satin Dark Grey wheels, fixed pano roof, Driver Assist pack, On/Off Road pack, Light Oyster seats and headlining.


lawly74
Posts: 168
Joined: Wed Oct 03, 2018 9:29 am
Location: UK

Re: Problem adding my Velar to inControl account

Post by lawly74 » Fri Jan 04, 2019 9:49 am

Jim55 wrote:
Thu Jan 03, 2019 4:58 pm
lawly74 wrote:
Thu Jan 03, 2019 4:04 pm
mine kicked in today, just in time for the cold snap of weather so i can pre-heat the cabin.
Mine still not working, still insisting that it is the car and I need to return it to the dealers. Might give them another call as they booked it into the dealers for the 21st!
Hi Jim,

I was also getting to the stage of booking it in at dealers as calls to both LR customer service and the dealers couldn't provide any solutions. I had made a point to check the app a couple of times a day and out of the blue in all kicked in yesterday so keep checking the app. It must have been some sort of gremlin on the MY19.5 orders.
MY19.5 Velar R Dynamic SE D180, FUJI WHITE, contrast black roof, full black leather, black pack, privacy glass, heated steering wheel, adaptive dynamics, tracker, service pack :D


Jim55
Posts: 359
Joined: Sun Oct 14, 2018 9:10 pm
Location: Telford - UK

Re: Problem adding my Velar to inControl account

Post by Jim55 » Fri Jan 04, 2019 1:48 pm

Spoke to JLR customer services again yesterday and the chap went through the same process as previously then he went quiet for a moment and then said 'I can see what's wrong, but I will need to get the tech guys to sort it out'. He promised to call me back in the next day or two and emailed me confirmation.

This morning he called me back while I was driving, got me to press and hold the LR assist button and he then managed to get a response from the car. Once I parked up and could log in at the car, laptop and phone all is now working.

So, as we all assumed nothing to do with the individual cars but more to do with the JLR network/servers/firewalls/etc.

So if the Customer support guy is reading this, thanks for your help and please let your colleagues know what the issue and cure were.

Now got a 100% car :D
December 2018: MY19.5, Kaikoura Stone, D300 R-Dynamic HSE, R-Dynamic Black Pack, 20" 10 spoke Satin Dark Grey wheels, fixed pano roof, Driver Assist pack, On/Off Road pack, Light Oyster seats and headlining.


Post Reply

Return to “Land Rover Customer Relations”