New software update

All Range Rover Velar related discussions
Simonh
Posts: 724
Joined: Thu Jul 18, 2019 9:44 pm
Location: Shropshire, UK

Re: New software update

Post by Simonh » Tue Jun 09, 2020 11:12 am

SpokenHands wrote:
Tue Jun 09, 2020 10:07 am
I am on 20A and all is fine, but the weird and incorrect 'Data Limit Reached' dialog box pops up still.
No new updates are available so wondering if anyone with 20A has done anything differently.

I would presume Advanced navigation features and Live will not work without connectivity - not checked this out yet.
Try turning off mobile data and then back on again? Are you using the LR supplied sim or your own?
Velar HSE D240 - MY19
Served by the excellent Shukers Land Rover of Ludlow - 20 years of amazing customer service.

Bonesoul
Posts: 7
Joined: Fri Apr 17, 2020 10:59 pm
Location: Turkey

Re: New software update

Post by Bonesoul » Tue Jun 09, 2020 12:54 pm

Bonesoul wrote:
Tue Jun 02, 2020 11:21 am
still got 19A on my may-2020 velar (turkey), contacted with my dealer, hopefully will get it updated to something never next tuesday.
I went to my dealer today, they made a tiny update but the car is still on 19A. They say that they have no major upgrades available yet but it's being discussed by their technical department with the factory.

So for anyone from Turkey, the cars are still on 19A, we won't be able to get 19B, 19C, 20A yet which sucks.

musher
Posts: 58
Joined: Tue Jul 17, 2018 8:18 pm
Location: UK

Re: New software update

Post by musher » Tue Jun 09, 2020 1:06 pm

Mine is doing exactly the same thing. I no longer get the pop up message about stay safe and whatever else it said and last weekend went I went out it came coming up with that message about having used up all my data etc. That now seems to have disappeared however, it won't now connect to the sim card and before anyone asks its the one supplied by LR but it dies allow me to connect to my home WiFi when parked on the drive. I've switched off left it and gone back and it still doesn't seem to work I've even taken the sim card out and put it back in again
MY19 D180 R Dynamic SE Fuji White with Black contrast roof plus loads of extras including AD free of charge!!

musher
Posts: 58
Joined: Tue Jul 17, 2018 8:18 pm
Location: UK

Re: New software update

Post by musher » Tue Jun 09, 2020 7:02 pm

Just noticed that the Ubigi app won't let me sign now either it's all very strange
MY19 D180 R Dynamic SE Fuji White with Black contrast roof plus loads of extras including AD free of charge!!

iago_00
Posts: 17
Joined: Wed May 23, 2018 11:13 pm
Location: Italy

Re: New software update

Post by iago_00 » Wed Jun 10, 2020 2:44 pm

SpokenHands wrote:
Tue Jun 09, 2020 10:07 am
I am on 20A and all is fine, but the weird and incorrect 'Data Limit Reached' dialog box pops up still.
No new updates are available so wondering if anyone with 20A has done anything differently.

I would presume Advanced navigation features and Live will not work without connectivity - not checked this out yet.
Had the same problem. Solved by clearing the data (reset settings) in the incontrol live services (login to: live.incontrol.landrover.com) .

Haybrd
Posts: 446
Joined: Wed May 01, 2019 12:39 pm
Location: UK

Re: New software update

Post by Haybrd » Wed Jun 10, 2020 9:15 pm

Updated to 20A yesterday. The major (only) difference I’ve noticed is it’s quicker to start up.
MY20 D240 R-Dynamic SE, Santorini Black, 14 way heated, memory seats, Heated/power recline rear, 20” 7 spike gloss black wheels, Electrically deployable towbar, Fixed panoramic roof, Rear seat release , Power pack 2

Simonh
Posts: 724
Joined: Thu Jul 18, 2019 9:44 pm
Location: Shropshire, UK

Re: New software update

Post by Simonh » Wed Jun 10, 2020 10:36 pm

Only new thing in the change list is:
The Parking aid pop up now has the option to temporarily disable the system.
Not a biggie but handy at times.
Velar HSE D240 - MY19
Served by the excellent Shukers Land Rover of Ludlow - 20 years of amazing customer service.

RRSTW
Posts: 8
Joined: Thu Feb 06, 2020 8:53 pm
Location: AT

Re: New software update

Post by RRSTW » Thu Jun 11, 2020 9:53 am

Has anyone noticed that the park assist "auto-search" feature (the blue "P" icon on the dash) keeps turning itself off constantly since 20A?

If I enable it (in the "Driver assist" instrument cluster menu), it stays enabled for the current cycle, but in the next cycle, after going 30km/h/18mph once, it disengages itself for the rest of that cycle (or until I manually enable it again).

(By all this I don't mean that the icon comes and goes depending on the current speed, but a permanent loss after once going beyond 18mph/30km/h in the next driving cycle.)

Post Reply