Data use with Apple Carplay

All Range Rover Velar related discussions
Barachus
Posts: 381
Joined: Fri Jul 13, 2018 3:35 pm
Location: United Kingdom

Re: Data use with Apple Carplay

Post by Barachus » Sun Nov 03, 2019 5:40 pm

I saw this in the DS forums a while ago

TOPIx covers the problem as follows:

InControl Touch Pro - Vehicle SIM Data usage complaints.

Customers using Smartphone pack and are streaming live content such as music from Spotify, or replying to SMS will use data from the vehicle SIM and not the phone.

If the customer uses WiFi hotspot from their phone and then connects to smartphone pack, then the data will be taken from the phone SIM and not the vehicles internal SIM.


But this was supposedly only on some vehicles with 19A software and not present in 19B


Pfalder
Posts: 29
Joined: Sun Sep 29, 2019 12:03 am
Location: UK

Re: Data use with Apple Carplay

Post by Pfalder » Sun Nov 03, 2019 11:12 pm

That’s interesting that it has been recognised as an issue before, though I have 19b and don’t use hotspot. Perhaps the same issue exists in a different form.
Range Rover Velar D300 R Dynamic HSE - Byron Blue - ebony - black pack


GaryA
Posts: 4
Joined: Sun Nov 03, 2019 9:19 am
Location: UK

Re: Data use with Apple Carplay

Post by GaryA » Sat Nov 09, 2019 12:13 pm

I have found that by 'deleting' my profile (ie signing out of my in control account) and using Car Play it uses no 'Velar SIM' data. The news/weather feed are still working but I loose travel updates and integration into InControl route planner. For me this confirms that CarPlay is not using the 'Velar SIM' at all. I have consumed 3MB over a week! Maybe I need to fully reset the InControl account or even setup a new one.
Velar D300SE R-Dynamic Silicon Silver.


Simonh
Posts: 282
Joined: Thu Jul 18, 2019 9:44 pm
Location: Shropshire, UK

Re: Data use with Apple Carplay

Post by Simonh » Sat Nov 09, 2019 8:14 pm

What happens if you log back into your InControl account?
Velar HSE D240 - MY19 (1st Range Rover and my 10th LR now)
Served by the excellent Shukers Land Rover of Ludlow - 20 years of amazing customer service.


GaryA
Posts: 4
Joined: Sun Nov 03, 2019 9:19 am
Location: UK

Re: Data use with Apple Carplay

Post by GaryA » Wed Dec 04, 2019 8:46 am

In logging back into InControl, having deleted all historical data from the account via the web and confirming iPhone app is syncing with the web account, I found data consumption to be low. I did not use ACP for a few days and still the data consumption was low. Plugging ACP back in, the data remained low. All fixed you may think...... I started the car yesterday and overnight it had consumed 40MB. I do not have Over the air updates on, so I'm not sure how this could have happened. My conclusion is that something is not right, but how on earth you prove this I have no idea.
Velar D300SE R-Dynamic Silicon Silver.


Simonh
Posts: 282
Joined: Thu Jul 18, 2019 9:44 pm
Location: Shropshire, UK

Re: Data use with Apple Carplay

Post by Simonh » Wed Dec 04, 2019 9:30 am

Have you documented this test and called / emailed LR Customer Service? If enough people complain to them, they may investigate the issue.
Velar HSE D240 - MY19 (1st Range Rover and my 10th LR now)
Served by the excellent Shukers Land Rover of Ludlow - 20 years of amazing customer service.


LeeHardy
Posts: 110
Joined: Fri Oct 26, 2018 9:41 am
Location: United Kingdom

Re: Data use with Apple Carplay

Post by LeeHardy » Wed Dec 04, 2019 3:12 pm

I have had the same issue, my sim has now come up with no more data and the traffic info etc on my maps has gone as a result.

This has only happened since using Car play
D180 R-Dynamic SE, Corris Grey
Black Pack, Contrast Roof, Privacy Glass, Extended Leather Upgrade


LeeHardy
Posts: 110
Joined: Fri Oct 26, 2018 9:41 am
Location: United Kingdom

Re: Data use with Apple Carplay

Post by LeeHardy » Wed Dec 04, 2019 3:14 pm

LR fix one problem and create another!! This data issue is 100% a result of the car play update
D180 R-Dynamic SE, Corris Grey
Black Pack, Contrast Roof, Privacy Glass, Extended Leather Upgrade


Simonh
Posts: 282
Joined: Thu Jul 18, 2019 9:44 pm
Location: Shropshire, UK

Re: Data use with Apple Carplay

Post by Simonh » Wed Dec 04, 2019 3:35 pm

There must be some different factors at play here. I don't have tjis issue and never have had on my D5 and Velar. So whatever this bug is is triggered by something not all of us have or have done or have setup.
Velar HSE D240 - MY19 (1st Range Rover and my 10th LR now)
Served by the excellent Shukers Land Rover of Ludlow - 20 years of amazing customer service.


Post Reply

Return to “Main Range Rover Velar chat”