InControl Remote Issues

All Range Rover Velar related discussions
Post Reply
Vasil1972
Posts: 11
Joined: Wed Feb 05, 2020 2:14 pm
Location: CA

InControl Remote Issues

Post by Vasil1972 » Thu Mar 26, 2020 11:24 am

Has anyone experienced this issue with InControl Remote. As of last week my app stopped communicating with the car. Tried uninstalling and reinstalling the app nothing. Tried to reconnect via the Roadside Assistance button nothing. Then I tried removing the vehicle from my InControl account so I can re-add it and now I’m getting the following message on the website “ Removal of vehicle has started, but is not yet complete.” When I click on add vehicle its says its already added to my account. When I go to the app the app says there’s no VIN associated or an active subscription. It’s been like this since last week Friday. I still have 4G showing, NAV and everything works, Roadside Assistance button is solid white, so its connected. Any thoughts any ideas?

Agrad
Posts: 1
Joined: Wed Jan 29, 2020 8:22 pm
Location: Russia, Saint-Petersburg

Re: InControl Remote Issues

Post by Agrad » Thu Mar 26, 2020 11:55 am

I had It. After holding the button on the ceiling on the left, it returned to normal.

Vasil1972
Posts: 11
Joined: Wed Feb 05, 2020 2:14 pm
Location: CA

Re: InControl Remote Issues

Post by Vasil1972 » Thu Mar 26, 2020 12:05 pm

Did you have the issue where the website was stuck as well?

RichWilkie
Posts: 76
Joined: Wed Aug 22, 2018 5:40 pm
Location: UK

Re: InControl Remote Issues

Post by RichWilkie » Fri Mar 27, 2020 10:33 am

No idea, my vehicle stopped communicating with the InControl Remote App on 14-03-20. A few days later it showed the vehicle status as "ASLEEP".

Naturally, now is not the time to be going to the dealers to query it, but I also tried holding down the ROADSIDE ASSIST button on my car for 20-seconds, it connected me to the call centre who were not able to give any advice.

It is not something I will action for a few weeks, but, it is interesting to note that it might not be confined to an issue on my vehicle but on the JLR system as well? (I have had the SIM reader replaced in January as my vehicle could not read the SIM or see any software update information - so I was concerned that my vehicle was faulty again)

Vasil1972
Posts: 11
Joined: Wed Feb 05, 2020 2:14 pm
Location: CA

Re: InControl Remote Issues

Post by Vasil1972 » Fri Mar 27, 2020 1:02 pm

I agree I think that their cloud system is bogged down because of what’s going on with Covid-19. I tried to remove the vehicle from the In-Control website but the removal has been pending for a week now. We’re also experiencing issues with our mobile networks here where calls are being dropped or can’t even get through, especially when calling from one carrier to another. The dealer asked me to bring the car in and I’m like thanks but no thanks I’ll wait...it’s not that important to take the chance since we’ve been on lockdown down here.

Post Reply